红旗家电网

 找回密码
 注册

QQ登录

只需一步,快速开始

查看: 325|回复: 0

第一次修格力凉之静变频外主板不亮出E6故障

[复制链接]
发表于 2019-4-15 19:06 | 显示全部楼层 |阅读模式
. b( I+ i# M  L: U4 s9 \% g4 _
修变频板还是第一次修,有不对的地方多包含。2 T5 T  U! n$ Q, U
先说一下空调格力的变频,主板号可能 是301483251。我的看不太清了,出的故障是E6,因为用户是拿来整 机修的,本来打算换个外板的,论谈上面都说是外板的问题,但是一看某宝最便宜350,再加上这个空调是用户自己拆的,没有F了,连加F 差不多就的收用户800,说实话我都感觉太贵了。现在开始修。* Z2 Y! V0 C4 j, c' [" K8 U$ E
开机看外机变频板三个灯都不亮,等关机后过大约几分钟吧,不一定,黄灯出现闪12下,接着又闪了5下,就在这个问题 上想了很多,也许是直流侧电压过低,发个图! |( F; a0 b+ w( ?% A" z! q3 Q8 E( u
  H; y0 a, {: x$ \3 c
新人发不了图,只有先打字了,7 l" ~5 S7 t! y; x. e6 |- {4 [
(空调外机上盖后面标的有说明闪多少下是什么原因)上面说直流侧电压过低,我第一次修真不知道直流侧说的是哪里,当里就想是不是说外机主板出来的直流电压过低,一量真不错,一共出了3组电压,15V12V5V,但是我量的是14.5V11.2V和4.6V,反正是比正常电压低,本人以为是表不好,从新换了表也是一样,看来就是电源电压低了,主板电源里面二个电容 换了,但是还是低,不可能是外面的整流出来的电容不好。因为不可能 一下子坏三个,换了里面的两个电容一样还是输出电压低,再就是集成块了用的是P1027,但是没有这个件,没办法又没什么事也不能再发个件,还不知道是不是这个件的事,再看看别的
! ?4 z+ `8 g" y1 f4 Y5 \( z3 w
) [$ F( s6 a$ S- DE6是通讯故障,但是电源电压低也可能出现E6,现在电源修不了,只有修通讯的部分了,因为说是在外板,那就修外板了。测LN两线是220V正常吧 测NS(因为第一次修我也不知道这个S线是哪个,可能 我上面标的是COMU,就是那个数据线,因为就三根线)两个线,电源是27V到21V变化,有变化说明是有通迅的,说明线没问题,但是我提前网上说大多线有问题,我从新换了三级新线,线的问题排除了,就是板了,板上面大家都上论谈上搜,都知道大多是二个光耦,换新的是吧,R134R1316R136就几个通讯的件,大家也都说常坏,那就拆下来看看吧,量了下都是好的,因为他这个东西就是发射和接收,那我们就分开来修,因为大家说的哪个件常坏我量了都是好的,两个三级管Q131Q132都是拆下来量的,% A8 ]: I$ `' |
有的说是27V电压不正常,有的说正常,我也不知道听谁的,测下我的是把中间那个信号线去了也是27V,可能有点低,那就去看看这个电压,在主板上有个电容,是从电源直接整流出来的,量了下这个电容两端是56V,说明这个电压是对的,& r: U2 K! P% n6 S3 ]) D4 p

* N. w; T9 m) _1 P5 K1 S' n9 d3 r
. `$ w# N& p  J. K, b4 J. _2 h电压对了再就是发射和接收了,两个光耦都换新的了,件都在线量了,都是一样的组值,再没什么看的了吧,再不好那就是电脑块了,本来打算买来,但是拆机的怕买回来不一样,
0 e! q+ M4 ]5 M$ w8 G网上说拔下热保护来3个灯这时候是闪,也试试,不错把保护线传感器线都拔了,不错灯闪,那就不一定是CPU的事,还的接着看看
. R: C8 N, K) M
5 h% g" X8 Q/ U7 U+ {; v# ]& }! d# n9 P7 e/ x' n
接着看论谈,先说接收光耦,1 2脚是接收来的内机信号,34脚就应当有个变化,量了下,是0.1V到1V的跳变,并且最多就是1V,是不是电压太低了,怎么说他是从5V接了个10K 电阻完了接在光耦3脚上,也不应当是1V 吧,很多网上就说了是上面的这个10K电阻坏了,我看也像,但是在线测和拆下来测都是一样,10K 正好,这个就是电阻R134,这个电阻正常那就测别的吧,测下面的电阻电容和两个二极管,还有三级管Q131都是好的,就在这里费了很多事,8 A1 `. R5 S# v( \( i

1 j/ y. f  W- d% [" c8 c
! n1 A# T1 ~1 P8 j接收的找不到问题看看发射的吧,发射的光耦换新的了,来看看光耦网上说从12脚 输入信号34脚有电压变化,那就试试,不错,12脚短接34脚有0到6V的变化,一看这个数正常,(但是就是这个数因为第一次修不明白,这个数是不正常的)4 W7 J9 @4 ?5 B2 v

+ A' q2 N4 f/ G8 g) T0 z2 @/ I. a  V% d" h

# M# J* g9 t. o" [2 ~, m  k: L+ }/ i这下说说我是怎么办的,过了一夜,昨天晚上看看论谈,说是从外机发射光耦12脚短接,在内机接收光耦34脚看电压变化,如果有就正常,(说到这真的佩服论谈上有些人才,让你不服不行,我就是看了人家说的才想起这个办法试试),照论谈说的内机板接收光耦34脚接上表,在外机板发射光耦12脚短接,这时候有内机接收光耦34脚有0到1V的跳变,没信号的时候是正常的0V,外机光耦34脚有0到6V的变化5 D0 t1 h4 T- G/ e% ^- d
: B6 z& d1 n( o
再反过来表接外机的接收光耦的34脚,从内机发射光耦的12脚短接,测到的外机接收光耦的34脚数是0到1V,这个数据和刚才的数据一样,再来测下内机发射光耦的34脚,这个数是0到50V变化 {这个数和刚才测的那个外机发发射光耦的34脚是不对的,肯定是内机的数是对的,大家都说内机板没坏,外机板坏了,} 既然这个数不对,那就查吧,很简单是外机输出光耦34脚以后的电路的问题,1 b! L) z# ~) l9 d5 f
因为光耦换新的了,再说了外机光耦从12脚短接在34脚有变化,不过变化的数不对,正常是0到50V,现在是0到6V,这 很好查,光耦4脚直接接56V电源,电源没问题,再就是光耦34脚间并了个474的电阻R502,PFQ 完了以后接在另一个光耦上,另一个光耦也是34脚 并了个222的电阻,R135,就这么两个电阻,测下来量量,正常,呵呵怎么样没什么修的了吧,我没办法又接上电开机一下,量了量外机输出光耦34脚间的电压,在12脚短接后34脚是0到27V了,我就知道是这两个电阻有漏电的,从旧板拆两个直接换上,正常了0到50V变化 ,
7 t: X) V! Q5 B/ b0 ~  B9 G( `4 N; q8 |7 T, _

3 R+ |( H; k3 X+ u  n$ u3 `% _& d0 O  I2 j1 H% {
要是能上传图大家一看就明白这个出E6的故障是哪里的事,其实像有人的说的一样,很简单,但是大家都把他给没看明白怎么回事,看明白了就知道说的不错,很简单的事,( \( U1 M& e! _& V9 M; D8 i
, u) n; z; B* k) T' E/ }' ?/ ^& L

( {: ~7 Y% Z8 j! w% E
, V: b' X" _. g1 n/ d: _6 w总结一下:正常情况外机发射光耦12脚短接,34脚有0到50V的变化,0到30V左右就是有漏电的地方,修好了也的从修。; t& X, A( V- m: u
       外机接收光耦34脚有0到1V的跳变,是正常的,外机接收光耦12脚没敢短接怕有电,. E& O9 v$ p5 K3 B9 J
& D. D2 `$ t" O7 L4 x

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?注册

x
您需要登录后才可以回帖 登录 | 注册

本版积分规则

门户地图|家电维修联盟|手机版|家电维修论坛 ( 蜀ICP备14030098号-11 )

GMT+8, 2019-8-19 22:01

快速回复 返回顶部 返回列表